Gå till innehåll

Sök

Visar resultat för taggar 'hdj80'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Toyota 4x4 Klubben Informerar
    • toyota4x4.se Information
    • Nyheter
  • Teknik - Land Cruiser
    • Land Cruiser 40 - Serie
    • Land Cruiser 60 - Serie
    • Land Cruiser 70 - Serie
    • Land Cruiser 80 - Serie
    • Land Cruiser 90 - Serie
    • Land Cruiser 100 - Serie
    • Land Cruiser 120 - Serie
    • Land Cruiser 150 - Serie
    • Land Cruiser 200 - Serie
  • Teknik - Övriga / Generellt
    • 4-Runner
    • FJ Cruiser
    • Hilux
    • Övriga Modeller
    • Generell Teknik
    • Miljöteknik
    • Prylar
  • International Forum
    • For Our International Friends
  • Garage / Aktiviteter / Övrigt
    • Garaget
    • Träffar
    • Andras Träffar
    • Resor & Expeditioner
    • Challenge, Trial osv
    • Länkar
    • Babblar Hörnan
  • Samarbetspartners
    • Euro4x4parts
    • Milner Off Road
  • Köp & Sälj
    • Köpes
    • Säljes
  • IT
    • IT-Akuten
    • Feedback

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Gick med

  • Start

    Slut


Grupp


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Ort


Interests


Jag kör


Yrke

Hittade 4 resultat

  1. Mecki

    Höjningssats HDJ80

    Har ett begagnat 2,5" höjningskit över. Fjädrarna är av fabrikatet Rancho och var obetydligt begagnade när jag köpte dom för 6 år sedan. Stötdämparna är OME Nitrocharger och köptes nya när jag monterade kitet. Det hela funkar om man inte lastar på en massa extravikt såsom stålkofångare, lunch, stort reservhjul på bakluckan osv. Höjningen medger att man kan köra med 35" are utan att dom tar i. http://toyota4x4.se/topic/3506-meckis-80a/?page=2 Stötdämparna fungerar perfekt men skulle må bra av lite färg Bytes mot en låda garageöl eller något annat jag inte viste att jag behövde så länge det inte tar mera plats Finns i Göteborg och skickas helst inte. /Mecki
  2. Hej, Jag skulle vilja köpa en eller två originalfälgar till 80-serien, aluminium 16x8. Se bild. /Patrik
  3. MrWIB

    Luftfilter MANN C 22 212

    Köpte fel luftfilter så har nu ett Mann filter C 22 212 över, skall passa följande bilar Det är givetvis helt oanvänt och nytt i låda. Gav ca 360sek Ge ett bud ...
  4. Behöver hjälp med att få igång bakre diffspärren på min hdj80 år 1990. Då jag nyligen köpte bilen fungerade inte bakre diffspärren och enligt förra ägaren hade den inte fungerat på de 12 åren han ägt bilen heller. Han hade tydligen inte brytt sig om att ha en fungerande spärr då han endast körde på vanliga vägar berättade han. Lampan vid instrumenteringen blinkar då spärren är aktiverad. Värt att notera kanske är att främre spärr fungerar och lampan lyser utan att blinka. Info över min felsökning hittills: - Vid aktivering av bakre spärren hördes inget ljud från elmotorn. - Drog ur elkontakten till spärren nere under bilen vid bakaxeln och upptäckte att den ena av 5 kablar hade lossnat. - Monterade isär kontakten, lossade ena stiftet och lödde fast kabeln i stiftet, monterade ihop kontakten. - Vid aktivering av bakre spärren hördes nu klart och tydligt att elmotorn arbetar (på samma sätt som jag hör den främre spärren då jag kopplar i den). - Provkörde bilen men lampan fortsatte blinka då jag hade bakre spärren aktiverad. - Jag fortsatte felsökning med att dra ur elkontakten till givaren som känner av om spärren är i eller ur. - Upptäckte att givarens ena stift hade gått av. Jag trodde då att jag hittat felet på varför lampan blinkar. - Köpte ny givare och monterade. - Provkörde bilen men lampan fortsätter blinka. - Vid provkörning på snö och is med spärrar aktiverade såg man att endast ett av bakhjulen greppade. Jag har hört att om man monterar bort hela elmotorn från bakaxeln SKALL man ha spärren aktiverad, annars blir det problem vid tillbakmontering och spärren kommer inte fungera av någon för mig okänd anledning. Min misstanke nu är att någon tidigare ägare har försökt få igång bakre spärren och då monterat bort elmotorn och vid tillbakmontering inte fått den tillbaka rätt. Detta är nu bara mina spekulationer över vad felet är. Och enligt mitt huvud så verkar det nog väldigt konstigt om man måste ha spärren aktiverad för att skruva bort elmotorn för vanligtvis så är det väl om spärren inte fungerar som man kanske skruvar isär?!?!?!?!?!? Så vet någon vad jag skall börja göra nu för att få igång bakre spärren?? (Bifogar bild på bilen för intresserade att beskåda.)
×

Viktig Information

Vi har placerat cookies på din enhet för att göra denna webbplats bättre. Du kan justera dina cookie inställningar, annars antar vi att det är okej att fortsätta.