Gå till innehåll

Bisse

Members
  • Innehållsräknare

    136
  • Gick med

  • Besökte senast

Webbplatsen Anseende

0 Neutral

Om Bisse

  • Födelsedag 1964-10-04

Profile Information

  • Ort
    Stockholm
  • Jag kör
    LC100TD 99, BMW R75, AC Cobra, LR SII, HDJ80

Senaste Profilbesöken

Blocket med senaste besökare är inaktiverat och visas inte för andra besökare.

  1. Vad säger Ni som provat olika lampmodeller. Är led nåt att ha eller är det hid alternativt hir som gäller. Tycker många på us-forumet förespråkar led. Synpunkter tack! Mvh Bisse
  2. Bisse

    Klydds garage

    Ja, jag såg att ni tragit upp kabeln i utrymmet mellan karossen och rutan. Dessvärre har jag inte det utrymmet på 80:an. Har dock ett gammalt antennfäste genom taket som jag funderar på att använda. Hur är 105:an jämfört med 80:an? Mvh Bisse
  3. Bisse

    Klydds garage

    Hejsan! Hur gjorde du genomföringen gällande antennkabeln från kupén till taket? Jag funderar på att dra upp el till takräcket för lite lampor mm och skulle behöva lite tips/idéer. /Bisse
  4. Bisse

    96:a med lågt oljetryck?

    Här kommer lite mer info, oljan nyligen bytt.
  5. Bisse

    96:a med lågt oljetryck?

    Tack för inputen , återkommer när jag vet lite mer. Mvh Bisse
  6. Vid varm motor visar mätaren lite under det understa strecket. Verkar i mina ögon lite oroande. Dålig givare, taskig mätare, igensatta kanaler eller . . , några förslag? Och ja, det finns olja i motorn . Mvh Bisse
  7. Ingen förbättring! Kopplade om värmaren så att termostaten endast stängde av värmeelementet. Cirk.pumpen går alltså hela tiden. Har även provat en 2kw värmare med samma resultat.
  8. Jodå, reglaget står på max värme. Tycker det är mycket märkligt, har kört den utanför bilen och då funkar den klockrent. Ska mäta och se om det är termostaten som slår ifrån eller nåt annat knas./Bisse
  9. Ingen som har någon ide' om vad som ställer till det? Har även testat med 2kw och det blir samma problem. Värmaren är nu kopplad parallellt med dieselvärmaren så jag tycker det borde fungera men icke. Mvh Bisse
  10. Har försökt montera en slangvärmare, 3kw med cirkulatonspump, men den inbyggda termostaten slår ifrån efter ca 15 minuter. Tror det beror på att vattnet har svårt att cirkulera. Någon som vet om det sitter fler spjäll på värmepaketskretsen än det som sitter högt upp på torpedväggen? Ni andra som monterat slangvärmare, var har ni satt era? Mvh Bisse
  11. Bisse

    Dörrkontakt tii 80:a

    Har sett på ebay att det finns liknande modeller men är osäker på om de passar. Som du säger så får jag nog åka förbi en bilskrot och jämföra med den jag har. Det finns ju lite fler att välja på om de flesta Toyota skulle passa. Mvh Bisse
  12. Bisse

    Dörrkontakt tii 80:a

    Någon som har en eller två dörrkontakter att sälja? Toyota ville ha över 400kr/st, inte en chans! Mvh Bisse
  13. Bisse

    Ny låda säljes

    Fick en låda över. Den har två lås som är låsbara. Finns på träffen i Skövde om någon är intresserad, hör i så fall av er så tar jag med denhttp://www.alfpettersson.com/catalog/product/view/id/67/s/plastlada-arca-750x350x360/ Priset är samma som länken och du slipper momsen.
  14. Bisse

    Toyota 4x4 vårträff i Skövde, 26 April

    1. Klydd (fredag kväll - Söndag) 2. Jens (Lördag-Söndag) 3. Mats 4. Mecki med familj ( fredag kväll - söndag ) 5. Hasse S (fredag - söndag) 6.largo42 (fredag-lördag) 7. Bisse (lördag)
  15. Bisse

    tryckluftsuttag

    Tack för infon Peder! Det var det jag befarade. Tänkte att det kanske fanns någon annan lösning än den tradionella (tillbakadragande av låsringen) för att koppla loss. Man skulle kanske kunna tänka sig, teoretiskt, att det fanns någon modell där man vrider han-kopplinen vid losskoppling men det är nog bara önsketänkande. Blir väl till att bygga något typ av skydd mot mekanisk åverkan och smuts mm. Jag får fnula vidare. Tack grabbar!
×

Viktig Information

Vi har placerat cookies på din enhet för att göra denna webbplats bättre. Du kan justera dina cookie inställningar, annars antar vi att det är okej att fortsätta.